All Systems Operational
IONOS Operational
IONOS Login Operational
IONOS Order Page Operational
IONOS Control Panel Operational
Email Operational
Webmail Operational
Microsoft Exchange Operational
Sending Emails Operational
Receiving Emails Operational
IONOS email migration Operational
Mail client Operational
Office Operational
Microsoft 365 Operational
Google Workspace Operational
OX App Suite Operational
Online Storage & Backup Operational
Email Archiving Operational
HiDrive Operational
MyDefender Operational
Domains Operational
DNS Operational
Registry Interface Operational
SSL Operational
Website Builder Operational
MyWebsite (ordered after 09/06/2017) Operational
MyWebsite (ordered before 09/06/2017) Operational
MyWebsite NOW Operational
Website Builder Operational
Hosting Operational
Web Hosting Operational
Web Hosting Windows Operational
Wordpress Hosting Operational
Wordpress Pro Operational
Deploy Now Operational
Server & Cloud Operational
Dedicated Server Operational
Cloud Server Operational
Virtual Server Operational
VPS Operational
Cloud Backup Operational
Cloud Panel Operational
eCommerce Operational
Online Store Operational
Online Marketing Operational
ListLocal Operational
RankingCoach Operational
E-Mail Marketing Operational
SEM Service Operational
SiteAnalytics Operational
Contract Management Operational
Contract Activation Operational
Cancellation Service Operational
Billing Service Operational
Customer Service Operational
Customer Hotline Operational
Support Tool Operational
Partner Portal Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Sep 16, 2024

No incidents reported today.

Sep 15, 2024
Completed - The scheduled maintenance has been completed.
Sep 15, 04:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sep 15, 03:00 EDT
Scheduled - In order to assure that you can always safely use our services, we regularly perform system maintenance work.

During this time, you will not be able to access your billing information through your Control Panel. Furthermore, our Customer Service might also not be able to answer all questions related to your account. We apologize for any inconvenience this may cause you.

Of course, we will try to keep downtime to a minimum and once the upgrade is complete, all services will be restored.

Thank you for your understanding.

Sep 13, 12:00 EDT
Sep 14, 2024

No incidents reported.

Sep 13, 2024

No incidents reported.

Sep 12, 2024

No incidents reported.

Sep 11, 2024

No incidents reported.

Sep 10, 2024

No incidents reported.

Sep 9, 2024

No incidents reported.

Sep 8, 2024

No incidents reported.

Sep 7, 2024

No incidents reported.

Sep 6, 2024

No incidents reported.

Sep 5, 2024
Resolved - The issue has been resolved. Our apologies for the inconvenience caused.
Sep 5, 05:40 EDT
Update - We are still working on resolving the technical issue. Thank you for your patience and understanding.
Sep 5, 02:18 EDT
Identified - Some customers may be experiencing issues creating email address
Sep 4, 16:13 EDT
Sep 4, 2024
Sep 3, 2024

No incidents reported.

Sep 2, 2024

No incidents reported.